7月1日起将停止对旧版MT4支持,三家经纪商已发布通知

文:Nancy 2019-06-21 17:57:45
14554

在线交易商IG集团在IG社区论坛上发布通知,提醒MetaTrader 4(MT4)用户及时更新其最新版本。

从2019年7月1日起,MetaQuotes(MT4所属公司)将终止对1170以下所有MetaTrader 4平台组件的支持。旧终端版本将无法连接到代理交易服务器,而在旧版本下运行的服务器将也将接收不到信息。

(IG社区公告)

因此,MT4用户需要确保其交易平台已更新到于2018年12月20日发布的版本1170(或更高版本)。用户可点击MT4平台的“帮助”,选择“关于”,查看右下角的版本和版本发布日期,及时进行更新。

如果要更新电脑端的MT4,可通过右键单击桌面图标,选择“以管理员身份运行”,然后打开MT4,根据提示完成更新。此外,手机版本的更新与其他应用程序的更新程序一样。

最近IG集团也更新了其安卓设备的IG Trading平台,解决了之前的图表问题。

另外,GMI和Admiral Markets也发布通知,提醒客户更新MT4。


GMI通知

尊敬的用户,

请注意,从2019年7月1日起,Metaquotes将停止对1170以下所有旧版MetaTrader4平台组件的支持。旧终端版本将无法连接到代理交易服务器,而在旧版本下运行的服务器将也将不再接收更新信息。

GMI提醒用户,为了确保正常交易,MT4用户需要确保将交易平台更新到2018年12月20日发布的最新版本MetaTrader4 build 1170。

感谢您对此事的关注。

GMI团队

Admiral Markets通知

尊敬的用户:

旧版MT4平台组件支持将于7月1日终止。

2019年7月1日之后,MetaQuotes将终止对1170以下版本所有MT4平台组件的支持。届时,旧版程序端将无法连接到交易服务器,所有交易将无法访问。

请及时将您的MT4终端更新到最新版本,谢谢!

Admiral Markets

关键字:

发表评论

{{vm.CommentPagesTotalCount}}条评论

最新评论

网友***{{el.AddTime}}

{{el.Content}}

暂无评论信息~